Thursday, May 6, 2021

Bot: Bot needs at least one Bot version.

You will receive this error while your deploying the Einstein bots from one org to another org. 


When you encounter this type of issue please cross check whether did you added the what version of the bot has to be deployed is added in the change set or not.

If not added just click on the view dependencies section of the change set and check for the bot version type and select the corresponding version.


 

Please comment or write us if you have any queries/requirements.

Please like,follow,bookmark,subscribe this site to receive daily updates.




Hope this helps you..Enjoy..!

2 comments: